Bug 462730 - dapl-static is missing in kit-rhel-ofed
dapl-static is missing in kit-rhel-ofed
Status: CLOSED CURRENTRELEASE
Product: Red Hat HPC Solution
Classification: Red Hat
Component: ocs-kit-rhel-ofed (Show other bugs)
5.1
All Linux
medium Severity high
: rc
: ---
Assigned To: OCS Support
: FutureFeature
Depends On: 461924
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-18 12:14 EDT by Daniel Riek
Modified: 2009-06-08 09:14 EDT (History)
4 users (show)

See Also:
Fixed In Version: ocs-kit-rhel-ofed-1.0-3.1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 14:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2008-09-18 12:14:12 EDT
+++ This bug was initially created as a clone of Bug #461924 +++
[...]

A question though, the compat-dapl-static package is present now, but the dapl-static package is not. 
Also, the package dapl-utils is present but there is not a package compat-dapl-utils.

Aren't this packages required?

--- Additional comment from riek@redhat.com on 2008-09-18 12:12:34 EDT ---

There is only one dapl-utils, but you are right that if compat-dapl-static is there, dapl-static should be as well.
Comment 1 OCS Support 2008-09-18 16:38:04 EDT
The fix is in the component-RHEL-OFED-devel  version 1.3-4 (or better)
Comment 2 OCS Support 2008-09-29 09:50:21 EDT
Fix passed QA

Note You need to log in before you can comment on or make changes to this bug.