Bug 463021 - flumotion has broken deps
Summary: flumotion has broken deps
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: flumotion
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-20 20:41 UTC by Kevin Fenzi
Modified: 2008-10-27 09:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-10-27 09:07:24 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2008-09-20 20:41:12 UTC
package: flumotion - 0.4.2-2.el5.i386 from epel-testing
  unresolved deps: 
     pycrypto

There is no pycrypto package in Fedora/EPEL. 
There is however a python-crypto package that is likely what you want. 
Change the dep?

Comment 1 Lubomir Rintel 2008-10-27 09:07:24 UTC
Done. Thanks.


Note You need to log in before you can comment on or make changes to this bug.