Bug 463027 - Update python-decoratortools for python-peak-rules
Summary: Update python-decoratortools for python-peak-rules
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-decoratortools
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-20 22:27 UTC by Kevin Fenzi
Modified: 2016-09-20 02:38 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-09-21 03:30:16 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2008-09-20 22:27:54 UTC
Looks like python-peak-rules in epel needs a newer python-decoratortools: 

package: python-peak-rules - 0.5a1.dev-0.2569.el5.noarch from
epel-testing unresolved deps: 
     python-decoratortools >= 0:1.7

Consider updating this, or failing that coordinating with the python-peak-rules maintainer to fix this broken dep.

Comment 1 Luke Macken 2008-09-21 03:30:16 UTC
python-decoratortools-1.7-1 built for EL4 and EL5.  Thanks for the heads up!


Note You need to log in before you can comment on or make changes to this bug.