Bug 463027 - Update python-decoratortools for python-peak-rules
Update python-decoratortools for python-peak-rules
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-decoratortools (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 18:27 EDT by Kevin Fenzi
Modified: 2016-09-19 22:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-20 23:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-20 18:27:54 EDT
Looks like python-peak-rules in epel needs a newer python-decoratortools: 

package: python-peak-rules - 0.5a1.dev-0.2569.el5.noarch from
epel-testing unresolved deps: 
     python-decoratortools >= 0:1.7

Consider updating this, or failing that coordinating with the python-peak-rules maintainer to fix this broken dep.
Comment 1 Luke Macken 2008-09-20 23:30:16 EDT
python-decoratortools-1.7-1 built for EL4 and EL5.  Thanks for the heads up!

Note You need to log in before you can comment on or make changes to this bug.