Bug 463053 - kjots conflicts with kdepim
kjots conflicts with kdepim
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 05:26 EDT by Chitlesh GOORAH
Modified: 2008-09-21 16:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-21 07:31:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2008-09-21 05:26:08 EDT
Description of problem:
I have some conflicts with respect to kjots of kdeutils (fedora-updates-testing-newkey) and kdepim(rawhide).

Version-Release number of selected component (if applicable):
kdeutils-4.1.1-1.fc9.i386
kdepim-4.1.0-2.fc10.i386

How reproducible:
Everytime

Steps to Reproduce:
1. yum install kdepim --enablerepo=rawhide
2. yum install kdeutils --enablerepo=updates-testing-newkey
3.
  
Actual results:
Transaction Check Error:
  file /usr/bin/kjots from install of kdeutils-4.1.1-1.fc9.i386 conflicts with file from package kdepim-4.1.0-2.fc10.i386
  file /usr/lib/kde4/kjotspart.so from install of kdeutils-4.1.1-1.fc9.i386 conflicts with file from package kdepim-4.1.0-2.fc10.i386
  file /usr/share/applications/kde4/Kjots.desktop from install of kdeutils-4.1.1-1.fc9.i386 conflicts with filefrom package kdepim-4.1.0-2.fc10.i386
  file /usr/share/doc/HTML/en/kjots/common from install of kdeutils-4.1.1-1.fc9.i386 conflicts with file from package kdepim-4.1.0-2.fc10.i386
  file /usr/share/doc/HTML/en/kjots/index.cache.bz2 from install of kdeutils-4.1.1-1.fc9.i386 conflicts with file from package kdepim-4.1.0-2.fc10.i386
  file /usr/share/kde4/services/kjotspart.desktop from install of kdeutils-4.1.1-1.fc9.i386 conflicts with filefrom package kdepim-4.1.0-2.fc10.i386

Expected results:
No Conflicts

Additional info:
Comment 1 Rex Dieter 2008-09-21 07:31:58 EDT
You need to install/update *both* kdepim and kdeutils from rawhide (or kde-redhat/unstable).
Comment 2 Kevin Kofler 2008-09-21 16:25:53 EDT
And Rawhide packages are NOT intended to be installed on F9. That's what kde-redhat unstable is for. Update both kdepim and kdeutils to the 4.1.1 builds from kde-redhat unstable and there will be no conflict.

Note You need to log in before you can comment on or make changes to this bug.