Bug 463074 - SCIM does not work correctly in Java applications if XMODIFIERS="@im=imsettings"
SCIM does not work correctly in Java applications if XMODIFIERS="@im=imsettings"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 08:29 EDT by Peng Huang
Modified: 2008-09-22 12:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 12:01:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (18.18 KB, image/png)
2008-09-21 08:34 EDT, Peng Huang
no flags Details

  None (edit)
Description Peng Huang 2008-09-21 08:29:48 EDT
Description of problem:
SCIM does not work correctly in Java applications if XMODIFIERS="@im=imsettings"

Version-Release number of selected component (if applicable):
imsettings-0.104.0-1.fc10.i386


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peng Huang 2008-09-21 08:34:14 EDT
Created attachment 317320 [details]
screenshot
Comment 2 Akira TAGOH 2008-09-21 20:33:36 EDT
Please provide more details which Java apps you used and what's the output instructed at http://code.google.com/p/libgxim/wiki/HowToDebug.
Comment 3 Peng Huang 2008-09-21 22:13:54 EDT
This problem disappears today.  I will give your more information when it happens again.
Comment 4 John Poelstra 2008-09-22 12:01:16 EDT
Thanks for your update.  Please reopen this bug if it occurs again.

Note You need to log in before you can comment on or make changes to this bug.