Bug 463136 - [5.2] stap command of systemtap fails with semantic errors when 'handle_signal' is probed.
[5.2] stap command of systemtap fails with semantic errors when 'handle_signa...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: systemtap (Show other bugs)
5.2
All Linux
urgent Severity high
: rc
: ---
Assigned To: Frank Ch. Eigler
BaseOS QE
: Reopened, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-22 03:35 EDT by RHEL Product and Program Management
Modified: 2008-11-04 14:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 14:27:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-09-22 03:35:38 EDT
This bug has been copied from bug #444616 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 Frank Ch. Eigler 2008-09-22 14:26:25 EDT
patch is ready under bug #444616.
Comment 4 Frank Ch. Eigler 2008-09-22 15:34:13 EDT
systemtap-0.6.2-1.el5.2.1 built with this patch.
Comment 8 errata-xmlrpc 2008-11-04 14:27:04 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0923.html

Note You need to log in before you can comment on or make changes to this bug.