Bug 463145 - missing (noreplace) in specfile
missing (noreplace) in specfile
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: initscripts (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: initscripts Maintenance Team
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-22 05:38 EDT by Josef Zila
Modified: 2008-09-23 14:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 14:31:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Zila 2008-09-22 05:38:49 EDT
Description of problem:

In initscripts specfile seems to be missing (noreplace) on line
%config /etc/initlog.conf
so this configuration file is overwritten when package is updated.
Comment 1 Bill Nottingham 2008-09-23 14:31:56 EDT
As a deprecated tool, I don't think this meets the severity criteria for a fix, realistically. initlog is unlikely to be in RHEL 6.

Note You need to log in before you can comment on or make changes to this bug.