Bug 463218 - [LTC 6.0 FEAT] 200092:(big) Install from SCSI/FCP attached CD/DVD
[LTC 6.0 FEAT] 200092:(big) Install from SCSI/FCP attached CD/DVD
Status: CLOSED DUPLICATE of bug 184648
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
s390x All
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-22 12:31 EDT by IBM Bug Proxy
Modified: 2009-02-06 15:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 12:50:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-22 12:31:07 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:24 EDT
1. Feature Overview:
Feature Id:	[200092]
a. Name of Feature:	(big) Install from SCSI/FCP attached CD/DVD
b. Feature Description
Build Linux distribution such that it can be installed from a CD or DVD that is via SCSI/FCP
directly attached a zSeries. ZSeries will add the capability to select booting from an alternative
boot sectors on the CD or DVD. Documentation in distros Install Guide required

Additional Comments:	For validation only, should be in RHEL6 perse when RHEL5.3 feature accepted:
LTC 37839 - RHBZ184648 - 200092: (big) Install from SCSI/FCP attached CD/DVD

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Both
Affects Installer: Yes
Delivery Mechanism: Request Red Hat development assistance
Category:	Installation
Request Type:	Code Development Support from Distributor
d. Upstream Acceptance:	No Code Required
Sponsor Priority	2
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	no
g. Component Version Target:	n/a

3. Business Case
This greatly simplifies the installation process for zSeries customers that have SCSI/FCP attached
CD or DVD drives.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 Chris Lumens 2008-09-22 12:50:36 EDT
This is already done for 5.3 and the patch has been forward ported to Fedora, so it will be in RHEL6 as well.

*** This bug has been marked as a duplicate of bug 184648 ***

Note You need to log in before you can comment on or make changes to this bug.