Bug 463332 - [LTC 6.0 FEAT] 201245:Third party driver delivery service
[LTC 6.0 FEAT] 201245:Third party driver delivery service
Status: CLOSED DUPLICATE of bug 462964
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All All
medium Severity high
: rc
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
:
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-22 18:11 EDT by IBM Bug Proxy
Modified: 2009-02-06 15:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 12:07:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-22 18:11:12 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:29 EDT
1. Feature Overview:
Feature Id:	[201245]
a. Name of Feature:	Third party driver delivery service
b. Feature Description
A service to build/host/deliver third party drivers is requested to allow driver updates outside an
official update.

2. Feature Details:
Sponsor:	xSeries
Architectures:
x86
x86_64

Arch Specificity: Purely Common Code
Affects Kernel Modules: Yes
Delivery Mechanism: Request Red Hat development assistance
Category:	xSeries
Request Type:	Code Development Support from Distributor
d. Upstream Acceptance:	No Code Required
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	no
g. Component Version Target:	Distro deliverable.

3. Business Case
Critical bug fixes or enablement required outside of any update require a service to
build/host/deliver third party drivers.

Benefits
Drivers missing code acceptance deadlines due to various uncontrollable circumstances, can at least
be provided through this service until it gets accepted in the subsequent release.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Julio Alvarez, julioa@us.ibm.com
Comment 1 Bill Nottingham 2008-10-02 12:07:39 EDT

*** This bug has been marked as a duplicate of bug 462964 ***

Note You need to log in before you can comment on or make changes to this bug.