Bug 463385 - [LTC 6.0 FEAT] 201251:Java6 SR6 for RHEl6
[LTC 6.0 FEAT] 201251:Java6 SR6 for RHEl6
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.0
All All
high Severity high
: beta
: 6.0
Assigned To: jiri vanek
Release Test Team
: FutureFeature
Depends On:
Blocks: 356741 554559
  Show dependency treegraph
 
Reported: 2008-09-22 23:51 EDT by IBM Bug Proxy
Modified: 2010-11-11 09:55 EST (History)
12 users (show)

See Also:
Fixed In Version: java-1.6.0-ibm-1.6.0.8-1jpp.2.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 09:55:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-22 23:51:01 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:31 EDT
1. Feature Overview:
Feature Id:	[201251]
a. Name of Feature:	Java6 SR2 for RHEl6
b. Feature Description
Ship Java6 SR2 with RHEL6

2. Feature Details:
Sponsor:	SWG - Java
Architectures:
x86
x86_64
ppc64

Arch Specificity: Purely Common Code
Delivery Mechanism: Request Red Hat development assistance
Category:	SWG
Request Type:	Package - Version Update
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	

3. Business Case
Inclusion of Java6 SR2 in RHEL6 is an eServer Brands requirement.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Stephanie Glass, sglass@us.ibm.com, 512-838-9284

Technical contact(s):
David J Edwards, david_edwards@uk.ibm.com
Comment 1 IBM Bug Proxy 2009-03-03 13:10:50 EST
SR3 is now available from developerworks.
Comment 2 IBM Bug Proxy 2009-03-03 13:13:00 EST
Please update title to say this is for Java 6 SR3.  Thanks
Comment 3 IBM Bug Proxy 2009-07-24 11:50:50 EDT
------- Comment From sglass@us.ibm.com 2009-07-24 11:40 EDT-------
Red Hat, Java 6 SR5 is available now.  SR6 is due to GA around 9/25 (give or take a few days).  IBM would really like at a minimum, SR5 and if possible SR6.

Thanks
Comment 4 John Jarvis 2009-11-13 10:40:47 EST
I believe this should be reassigned to releng to pull the packages in that we already make available asynch.
Comment 5 IBM Bug Proxy 2009-11-17 14:40:40 EST
------- Comment From iranna.ankad@in.ibm.com 2009-11-16 04:45 EDT-------
(In reply to comment #6)
> Red Hat, Java 6 SR5 is available now.  SR6 is due to GA around 9/25 (give or
> take a few days).  IBM would really like at a minimum, SR5 and if possible SR6.
>
> Thanks

FYI,
SR6 is available in the JTC (JIM) website, so we plan to start testing same Java on current RHEL6 build.
Please let us know, in case we need to stick to SR5.

Thanks!

------- Comment From sglass@us.ibm.com 2009-11-16 07:42 EDT-------
Yes, please use SR6
Comment 6 John Jarvis 2009-12-18 11:03:24 EST
Updating title to reflected updated requested SR level
Comment 8 John Jarvis 2009-12-18 14:47:37 EST
This enhancement request was evaluated by the full Red Hat Enterprise Linux 
team for inclusion in a Red Hat Enterprise Linux major release.   As a 
result of this evaluation, Red Hat has tentatively approved inclusion of 
this feature in the next Red Hat Enterprise Linux major release.   
While it is a goal to include this enhancement in the next major release 
of Red Hat Enterprise Linux, the enhancement is not yet committed for 
inclusion in the next major release pending the next phase of actual 
code integration and successful Red Hat and partner testing.
Comment 12 Alexander Todorov 2010-07-09 05:16:00 EDT
# pwd
/mnt/redhat/rel-eng/RHEL6.0-Supplementary-20100708.1/6

# find -name "java-1.6.0-ibm-1.6.0*"
./Server/ppc64/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.ppc64.rpm
./Server/i386/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.i686.rpm
./Server/x86_64/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.x86_64.rpm
./Server/s390x/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.s390x.rpm
./WebServer/x86_64/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.x86_64.rpm
./ComputeNode/x86_64/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.x86_64.rpm
./Client/i386/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.i686.rpm
./Client/x86_64/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.x86_64.rpm
./Workstation/i386/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.i686.rpm
./Workstation/x86_64/os/Packages/java-1.6.0-ibm-1.6.0.8-1jpp.2.el6.x86_64.rpm


Matches "Fixed in version" field. Moving to VERIFIED.
Comment 13 IBM Bug Proxy 2010-07-09 11:01:32 EDT
------- Comment From sglass@us.ibm.com 2010-07-09 10:57 EDT-------
Updated RPMs will be in Snap 8
Comment 15 releng-rhel@redhat.com 2010-11-11 09:55:07 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.