Bug 463407 - Find toolbar for acroreader plugin unavailable within browser window
Find toolbar for acroreader plugin unavailable within browser window
Status: CLOSED DUPLICATE of bug 435838
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: acroread (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Kristian Høgsberg
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-23 03:49 EDT by lihuang
Modified: 2008-10-23 01:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 21:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lihuang 2008-09-23 03:49:16 EDT
Description of problem:
I opened a PDF file online ( http://www.irs.gov/pub/irs-pdf/fw4.pdf ) ,and found
the Find toolbar can not get the focus.

Version-Release number of selected component (if applicable):
acroread-8.1.2.SU1-2.el5
acroread-plugin-8.1.2.SU1-2.el5  ( got from 
RHEL5.3-Client-Supplementary-20080922.3 )
firefox-3.0.2-3.el5

How reproducible:
Everytime

Steps to Reproduce:
1.Load a PDF file from net(or open local PDF file ) by firefox
2.Left click on the input box in find bar 
3.
  
Actual results:
the find bar can not get the focus , and can not input any thing to the input box

Expected results:
the find bar should get the focus,and I can input my search terms into the box

Additional info:
Comment 1 Ben Levenson 2008-09-24 21:43:30 EDT
I believe this is related to (possibly a dup of) bug 435838
Comment 2 Lawrence Lim 2008-09-24 21:55:08 EDT

*** This bug has been marked as a duplicate of bug 435838 ***

Note You need to log in before you can comment on or make changes to this bug.