Bug 463419 - satellite 5.3.0 <title /> says Spacewalk
satellite 5.3.0 <title /> says Spacewalk
Status: CLOSED DUPLICATE of bug 472827
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Devan Goodwin
Milan Zázrivec
:
Depends On:
Blocks: 463876
  Show dependency treegraph
 
Reported: 2008-09-23 06:09 EDT by Milan Zázrivec
Modified: 2009-08-07 10:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 15:38:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zázrivec 2008-09-23 06:09:54 EDT
Description of problem:
Satellite-5.3.0-RHEL5-re20080922.0 <title /> says "Spacewalk" rather than
"Red Hat Network" (seen previous releases):

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
 "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head>
<!-- enclosing head tags in layout_c.jsp -->
<meta http-equiv="content-type" content="text/html;charset=UTF-8"/>
<title>
Spacewalk - Overview - Overview
</title>
...
Comment 1 Devan Goodwin 2009-01-14 15:38:16 EST

*** This bug has been marked as a duplicate of bug 472827 ***
Comment 2 John Sefler 2009-08-07 10:54:36 EDT
Re-verified in staged (Satellite-5.3.0-RHEL5-re20090724.0)
Browser titles are rendered with "RHN Satellite" and not "Spacewalk".

moving to RELEASE_PENDING
Comment 3 John Sefler 2009-08-07 10:59:16 EDT
oops...  not moving to RELEASE_PENDING  
adding ClosedValid to QA Whiteboard.
The duplicate bug was moved to RELEASE_PENDING

Note You need to log in before you can comment on or make changes to this bug.