Bug 463435 - unresolved dependency in policycoreutils-gui
unresolved dependency in policycoreutils-gui
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Dennis Gregorovic
Alexander Todorov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-23 09:49 EDT by Daniel Mach
Modified: 2009-02-03 14:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-03 14:56:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2008-09-23 09:49:19 EDT
package: policycoreutils-gui - 1.33.12-14.1.el5.i386 from RHEL5.3-Client-20080922.4/5/i386/os/Client
  unresolved deps:
     selinux-policy-devel

policycoreutils-gui is a Client package.
selinux-policy-devel is a devel package, therefore it's in Workstation.


Dan, is this dependency really necessary?
Do you have an idea how to solve it?
Comment 1 Daniel Walsh 2008-09-23 09:53:22 EDT
selinux-policy-devel should be in the client package.

selinux-policy-devel is a package to be used by the administrators not just policy developers.
Comment 2 Daniel Mach 2008-09-23 10:07:06 EDT
Thanks, Dan.
This means we need to add selinux-policy-devel to the Client.

DEVEL_ACK+
Comment 3 RHEL Product and Program Management 2008-09-23 10:13:45 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 Daniel Mach 2008-10-13 07:17:18 EDT
The change in compose config has been already made -> MODIFIED.

$ ls RHEL5.3-Client-20081006.0/5/i386/os/Client | grep selinux-policy-devel
selinux-policy-devel-2.4.6-162.el5.noarch.rpm
Comment 6 Dennis Gregorovic 2009-02-03 14:56:29 EST
Already verified; Marking closed.

Note You need to log in before you can comment on or make changes to this bug.