Bug 463466 - Monitoring configs are borked in WebUI
Monitoring configs are borked in WebUI
Status: CLOSED DUPLICATE of bug 458355
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Devan Goodwin
Steve Salevan
:
Depends On:
Blocks: 463877
  Show dependency treegraph
 
Reported: 2008-09-23 11:55 EDT by Justin Sherrill
Modified: 2009-02-25 16:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 09:40:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (199.90 KB, image/png)
2008-09-23 11:55 EDT, Justin Sherrill
no flags Details

  None (edit)
Description Justin Sherrill 2008-09-23 11:55:32 EDT
Created attachment 317486 [details]
Screenshot

Not sure if this is related to current busted nature of Monitoring, but if you navigate to Admin->RHN Satellite Conifguration-> Monitoring

all the config options are wrong.  See attached screenshot.
Comment 1 Devan Goodwin 2009-02-11 13:42:35 EST
These become populated when you check Enable Monitoring on the General configuration page. (Admin > RHN Satellite > General)

Maybe we could check for settings that start with @@ and just leave all the fields blank in this scenario?
Comment 2 Devan Goodwin 2009-02-13 09:40:26 EST

*** This bug has been marked as a duplicate of bug 458355 ***

Note You need to log in before you can comment on or make changes to this bug.