Bug 463584 - [LTC 6.0 FEAT] 201159:System z ZFCP Performance Statistics
[LTC 6.0 FEAT] 201159:System z ZFCP Performance Statistics
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
s390x All
high Severity high
: alpha
: 6.0
Assigned To: Hans-Joachim Picht
Martin Jenner
: FutureFeature
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-23 17:51 EDT by IBM Bug Proxy
Modified: 2010-06-08 09:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-22 16:58:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-23 17:51:22 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:04 EDT
1. Feature Overview:
Feature Id:	[201159]
a. Name of Feature:	System z ZFCP Performance Statistics
b. Feature Description
ZFCP Performance Statistics (System z specific I/O and adapter statistics)

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	RAS
Request Type:	Driver - Feature from IBM
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	2.6.26

3. Business Case
Serviceability Improvements due to increasing Problem Determination Capabilities

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 Bill Nottingham 2008-10-02 16:14:13 EDT
RHEL 6 will include a kernel newer than 2.6.26, so this should not be an issue.
Comment 2 Bill Nottingham 2008-10-02 16:14:32 EDT
The feature requested has already been accepted into the upstream code base
planned for the next major release of Red Hat Enterprise Linux.

When the next milestone release of Red Hat Enterprise Linux 6 is available,
please verify that the feature requested is present and functioning as
desired.
Comment 3 Hans-Joachim Picht 2009-09-22 16:58:22 EDT
Code is included in the rhel6 kernel via upstream. Marked as
CLOSED/CURRENTRELEASE by Hans-Joachim Picht <hpicht@redhat.com>
Comment 4 IBM Bug Proxy 2010-06-08 09:50:50 EDT
------- Comment From mgrf@de.ibm.com 2010-06-08 09:41 EDT-------
This feature is verified with the following bug reported
Sev = high  - fix included - awaiting final verification
LTC 61860   -  RIT675503- ziomon: Remove check for ziorep_config availability

Set this feature to verified - expecting the fix verification not to fail :-). Thx

Note You need to log in before you can comment on or make changes to this bug.