Bug 463594 - Commit fail for s-c-language
Commit fail for s-c-language
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-23 22:01 EDT by Noriko Mizumoto
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 14:25:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2008-09-23 22:01:06 EDT
Dimitris

Commit test failed.
https://translate.fedoraproject.org/submit/module/system-config-language

Error message:
"There was a technical error with the commit/push of your submission, most likely because of a misconfiguration of the system. Try refreshing the module's cache and retry submitting.The administrators will look into the log files and try to find out what went wrong."
Comment 1 Piotr Drąg 2008-11-08 14:25:36 EST
Definitely works now, since there were some successful commits.
Comment 2 Piotr Drąg 2009-07-03 16:08:02 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.