Bug 463599 - RHSA-2008:0879-01 firefox advisory fails in x86_64
RHSA-2008:0879-01 firefox advisory fails in x86_64
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Christopher Aillon
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-23 22:54 EDT by Thomas Chung
Modified: 2008-09-25 08:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-25 08:35:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Chung 2008-09-23 22:54:58 EDT
Description of problem:
Recent Firefox advisory fails to resolve dependencies in x86_64

Version-Release number of selected component (if applicable):
See below in actual results.

How reproducible:
Always

Steps to Reproduce:
1. yum update
  
Actual results:

Resolving Dependencies
Skipping security plugin, no data
--> Running transaction check
---> Package nss.x86_64 0:3.12.1.1-1.el5 set to be updated
---> Package firefox.i386 0:3.0.2-3.el5 set to be updated
---> Package nss.i386 0:3.12.1.1-1.el5 set to be updated
--> Processing Dependency: nss = 3.12.0.3-1.el5 for package: nss-devel
--> Processing Dependency: xulrunner = 1.9.0.1-1.el5 for package: xulrunner-devel
--> Processing Dependency: xulrunner = 1.9.0.1-1.el5 for package: xulrunner-devel
---> Package yelp.x86_64 0:2.16.0-21.el5 set to be updated
---> Package devhelp.i386 0:0.12-19.el5 set to be updated
--> Processing Dependency: xulrunner = 1.9.0.1-1.el5 for package: xulrunner-devel
--> Processing Dependency: xulrunner = 1.9.0.1-1.el5 for package: xulrunner-devel
---> Package firefox.x86_64 0:3.0.2-3.el5 set to be updated
---> Package xulrunner.i386 0:1.9.0.2-5.el5 set to be updated
---> Package xulrunner.x86_64 0:1.9.0.2-5.el5 set to be updated
--> Processing Dependency: nss = 3.12.0.3-1.el5 for package: nss-devel
---> Package nss-tools.x86_64 0:3.12.1.1-1.el5 set to be updated
---> Package devhelp.x86_64 0:0.12-19.el5 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: xulrunner = 1.9.0.1-1.el5 is needed by package xulrunner-devel
Error: Missing Dependency: nss = 3.12.0.3-1.el5 is needed by package nss-devel


Expected results:
Dependencies should be resolved.

Additional info:

Dependencies resolves ok in i386.
Comment 1 Thomas Chung 2008-09-23 23:04:47 EDT
Sorry, It's my fault. I forget to enable "RHEL Desktop Workstation (v. 5 for 64-bit x86_64)" in my RHN account.
Once again, sorry about this. :)

Note You need to log in before you can comment on or make changes to this bug.