Bug 463668 - [LTC 6.0 FEAT] 201470:Web 2.0 - Inclusion of package Apache MyFaces Core (JSR 252 - JSF implementation - recommended Version 1.1.x)
[LTC 6.0 FEAT] 201470:Web 2.0 - Inclusion of package Apache MyFaces Core (JS...
Status: CLOSED DUPLICATE of bug 463334
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
s390x All
medium Severity urgent
: rc
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
:
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-24 01:50 EDT by IBM Bug Proxy
Modified: 2009-02-06 15:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 17:10:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-24 01:50:57 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:13 EDT
1. Feature Overview:
Feature Id:	[201470]
a. Name of Feature:	Web 2.0 - Inclusion of package  Apache MyFaces Core (JSR 252 - JSF
implementation - recommended Version 1.1.x)
b. Feature Description
The success of Web 2.0 is based on the availability of run-time components and applications which
make use of them. One of these components is the latest stable release of Apache MyFaces Core which
needs to be included. Recommended Version of Apache MyFaces Core is 1.1.x (JSR 252 - JSF
implementation) .

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Common Code
Delivery Mechanism: Request Red Hat development assistance
Category:	zSeries
Request Type:	Package - New
d. Upstream Acceptance:	No Code Required
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	no
g. Component Version Target:	n/a

3. Business Case
The Web 2.0 has reached almost every IT company. The success of Web 2.0 is based on the availability
of run-time components and applications which make use of them. To continue on this success of Web
2.0, new components are required to get included and available components need to be updated in the
enterprise releases of Linux distributions. This will enable customers to make their experiences on
deploying and testing their Web 2.0 applications.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 Bill Nottingham 2008-10-02 17:10:36 EDT

*** This bug has been marked as a duplicate of bug 463334 ***

Note You need to log in before you can comment on or make changes to this bug.