Bug 463871 - [LTC 6.0 FEAT] 201389:Perf: Improve NFS client side performance
[LTC 6.0 FEAT] 201389:Perf: Improve NFS client side performance
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All All
medium Severity medium
: alpha
: ---
Assigned To: Ric Wheeler
Martin Jenner
:
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-24 22:50 EDT by IBM Bug Proxy
Modified: 2009-06-20 02:36 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 12:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-24 22:50:19 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-24 13:54 EDT
1. Feature Overview:
Feature Id:	[201389]
a. Name of Feature:	Perf: Improve NFS client side performance
b. Feature Description
DB2 is reporting performance impact from customers when attaching to external storage accessed via
networking using NFS.

2. Feature Details:
Sponsor:	LTC
Architectures:
x86
x86_64
ppc64
s390 native
s390 compat
s390x

Arch Specificity: Purely Common Code
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Remote Filesystems
Request Type:	Kernel - Performance Enhancement from IBM
d. Upstream Acceptance:	Not Started
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	To be determined - Problem investigation/root cause analysis still in
progress.

3. Business Case
It is required for DB2 customers.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Sarah Wright, sarahw@us.ibm.com, 503-578-5145

Technical contact(s):
Frank Filz, ffilz@us.ibm.com
Krishna Kumar2, krkumar2@in.ibm.com

IBM Manager:
Jeffrey Heroux, heroux@us.ibm.com
Comment 1 IBM Bug Proxy 2008-09-24 22:50:27 EDT
I mirrored this request against the kernel component on the Red Hat side. If the
investigation points a different direction, please request that the RH BZ be
retargeted. Thanks, Emily
Comment 2 Bill Nottingham 2008-10-03 13:29:58 EDT
Putting in NEEDINFO pending the 'root cause analysis still in progress.'
Comment 3 IBM Bug Proxy 2009-01-28 14:01:03 EST
Aneesh is working on this now.
Comment 4 IBM Bug Proxy 2009-03-02 12:21:04 EST
This issue is still under investigation, we will revisit this when there are some results from investigation and determine at that point if feature, bug, or technical note/white paper is appropriate response.
Comment 5 IBM Bug Proxy 2009-03-25 12:30:26 EDT
------- Comment From sglass@us.ibm.com 2009-03-25 12:29 EDT-------
This feature has been deferred from RHEL 6.  We do not know what needs to be done yet so we will relook at this for RHEL 6.1
Comment 6 John Jarvis 2009-03-25 12:37:20 EDT
Closing as DEFERRED based on comment 5

Note You need to log in before you can comment on or make changes to this bug.