Bug 463910 - thunderbird-lightning does not work with recent Google Calendar backend addon
thunderbird-lightning does not work with recent Google Calendar backend addon
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sunbird (Show other bugs)
9
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 06:23 EDT by Levente Farkas
Modified: 2008-10-20 18:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 18:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2008-09-25 06:23:16 EDT
after provider for google calendar was updated to 0.5 (with automatic update in thunderbird) thunderbird-lightning no longer works since the provider requires lightning-0.9 at least. so it'd be useful to update to 0.9 in fc9 too not just in f10 asap.
thanks.
Comment 1 Levente Farkas 2008-09-25 06:25:15 EDT
or at least the  sunbird-0.9-2.fc10 koji build should have to build for f9 too (which can be a quick solution for many of us).
Comment 2 Julian Sikorski 2008-09-30 13:37:26 EDT
I'd also be interested in 0.9 for Fedora 9, but for a different reason: translations.
Comment 3 Lubomir Rintel 2008-10-01 05:36:38 EDT
Thanks for the report. This is obviously a bug of the google calendar provider plugin (that it does not check the compatibility with installed lightning). Please report it to the upstream.

In meanwhile, I submitted a build for F-9 and am going to push it into testing.
Comment 4 Fedora Update System 2008-10-01 05:57:08 EDT
sunbird-0.9-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/sunbird-0.9-2.fc9
Comment 5 Julian Sikorski 2008-10-01 08:10:18 EDT
Language packs are indeed present, but there are other problems, please look at the bug #464915 for details.
Comment 6 Lubomir Rintel 2008-10-01 13:50:33 EDT
Julian: please try this build. It uses bundled libical, which, I believe, doesn't have this problem:

http://admin.fedoraproject.org/updates/sunbird-0.9-2.fc9.1
Comment 7 Julian Sikorski 2008-10-01 17:47:30 EDT
This one seems to work correctly.
Comment 8 Fedora Update System 2008-10-03 18:32:48 EDT
sunbird-0.9-2.fc9.1 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update sunbird'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8589
Comment 9 Fedora Update System 2008-10-20 18:14:32 EDT
sunbird-0.9-2.fc9.1 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.