This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 464027 - GConf2 should own /etc/gconf
GConf2 should own /etc/gconf
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: GConf2 (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
: 481817 487565 (view as bug list)
Depends On:
Blocks: 590060 668957 743405 1002709 195328 492415
  Show dependency treegraph
 
Reported: 2008-09-25 18:51 EDT by Dennis Gregorovic
Modified: 2013-12-23 14:44 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-06 21:43:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2008-09-25 18:51:04 EDT
In looking over the RHEL 5 tree I noticed that a number of packages own files and directories under /etc/gconf, but nothing owns /etc/gconf itself.  The GConf2 package makes sense for this.
Comment 1 Ray Strode [halfline] 2008-09-26 09:48:08 EDT
This would only make sense to fix if we fixed something more important in GConf at the same time.

ack but only if some other gconf issue needs to get fixed for 5.4
Comment 2 Dennis Gregorovic 2008-09-26 10:05:54 EDT
Agreed.  This is just a "ride-along" bug.  I should have mentioned that in the original description.
Comment 3 RHEL Product and Program Management 2009-03-26 13:12:26 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Bryan Mason 2009-03-26 14:48:08 EDT
*** Bug 481817 has been marked as a duplicate of this bug. ***
Comment 6 Subhendu Ghosh 2009-10-23 17:36:00 EDT
*** Bug 487565 has been marked as a duplicate of this bug. ***
Comment 7 Kiranjith 2009-10-28 01:20:50 EDT
Hi All

 There are certain cases that I have came accross in RHEL5.3 version which makes the gconf restart. It says that the gconf*.xml file is in read only mode and the graphical user session restarts by killing all the application that the user has been started and result in logoff.
Comment 8 Ray Strode [halfline] 2009-10-28 10:14:22 EDT
Hi,

(In reply to comment #7)
>  There are certain cases that I have came accross in RHEL5.3 version which
> makes the gconf restart. It says that the gconf*.xml file is in read only mode
> and the graphical user session restarts by killing all the application that the
> user has been started and result in logoff.  

Please file a support ticket at:

https://www.redhat.com/apps/support/

Thanks.
Comment 9 Ray Strode [halfline] 2009-11-10 11:23:10 EST
we don't seem to have any more gconf issues in rhel 5.5, moving this one to rhel 5.6 per comment 1
Comment 12 RHEL Product and Program Management 2011-01-11 16:01:13 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 13 RHEL Product and Program Management 2011-01-11 17:35:05 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 16 RHEL Product and Program Management 2011-05-31 09:38:28 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 18 RHEL Product and Program Management 2011-09-22 20:17:19 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 27 Andrius Benokraitis 2013-10-06 21:43:56 EDT
This Bugzilla has been reviewed by Red Hat and is not planned on being addressed in Red Hat Enterprise Linux 5, and therefore will be closed. If this bug is critical to production systems, please contact your Red Hat support representative and provide sufficient business justification.

Note You need to log in before you can comment on or make changes to this bug.