Bug 464102 - Missing Requires in the specfile
Missing Requires in the specfile
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: OpenIPMI (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Phil Knirsch
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-26 06:08 EDT by David Kovalsky
Modified: 2015-03-04 20:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:49:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2008-09-26 06:08:08 EDT
rpmdiff found some Requires that are missing in the specfile. 

See the rpmdiff run for more a complete list. 
http://errata.devel.redhat.com/rpmdiff/show/29548?result_id=263711

Since we still haven't started testing the OpenIPMI erratum for 5.3
http://errata.devel.redhat.com/errata/show/7852
I think we can still pull the changes in without any issues. Setting flags. 


Note: the rpmdiff did spew the errors also for the 5.3 erratum:
http://errata.devel.redhat.com/rpmdiff/show/29549?result_id=263744
Comment 1 Phil Knirsch 2008-09-26 06:21:34 EDT
Granting Devel ACK for this and requesting an exception as we're already in beta.

Thanks,

Read ya, Phil
Comment 6 errata-xmlrpc 2009-01-20 16:49:01 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0186.html

Note You need to log in before you can comment on or make changes to this bug.