Bug 464107 - Unable to initialize drivers
Unable to initialize drivers
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xine-lib (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-26 06:46 EDT by Michal Klich
Modified: 2009-03-13 18:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 18:39:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Klich 2008-09-26 06:46:37 EDT
Description of problem:
I am not able to get any sound on my Fedora. It happens randomly.
When i try to run amarok i get "xine unable to initialize any audio drivers.", when i try kaffeine to check if i have audio in movies i get All drivers failed to initialize.



How reproducible:
I can not tell as this happens randomly.

I am running Fedora 9 with lastest updates and KDE 4.1 from Fedora repository.
Comment 1 Rex Dieter 2009-03-13 10:03:42 EDT
Wierd, is this still happening?

I'd venture this is/was a lower-level audio driver(kernel) or pulseaudio-related issue.
Comment 2 Michal Klich 2009-03-13 18:36:21 EDT
No, this can be closed.

Note You need to log in before you can comment on or make changes to this bug.