Bug 464205 - Miro needs to be rebuilt in rawhide for the latest xulrunner
Miro needs to be rebuilt in rawhide for the latest xulrunner
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Miro (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Scherf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-26 13:47 EDT by Bruno Wolff III
Modified: 2008-09-29 01:26 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.2.7-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 01:26:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-09-26 13:47:02 EDT
Description of problem:
Miro.x86_64 0:1.2.6-3.fc10 conflicts with xulrunner-1.9.0.2-2.fc10 because the version of gecko-libs provided has changed from 1.9.0.1 to 1.9.0.2.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alex Lancaster 2008-09-29 01:26:50 EDT
Fixed with Miro-1.2.7-1.fc10:

https://koji.fedoraproject.org/koji/buildinfo?buildID=64595

Note You need to log in before you can comment on or make changes to this bug.