Bug 464236 - [LTC 6.0 FEAT] 201180:Decimal Floating Point Support in glibc
[LTC 6.0 FEAT] 201180:Decimal Floating Point Support in glibc
Status: CLOSED DUPLICATE of bug 464232
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: glibc (Show other bugs)
6.0
s390x All
medium Severity high
: rc
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-26 16:00 EDT by IBM Bug Proxy
Modified: 2009-02-06 15:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-26 16:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-26 16:00:56 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:05 EDT
1. Feature Overview:
Feature Id:	[201180]
a. Name of Feature:	Decimal Floating Point Support in glibc
b. Feature Description
This line item is for the support of the decimal floating point library functions in glibc. It is
assumed that the common code is done by the open source community and included in glibc.

This request is for System z support of the System p request in RH BZ 464232
https://bugzilla.redhat.com/show_bug.cgi?id=464232

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Both
Affects Toolchain: Yes
Delivery Mechanism: Backport
Category:	zSeries
Request Type:	Toolchain - Enhancement from IBM
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	glibc

3. Business Case
Make use of new hardware instructions and thus Improve Performance of Applications running
operations on DFP type values.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 Emily Ratliff 2008-09-26 16:06:04 EDT

*** This bug has been marked as a duplicate of bug 464232 ***

Note You need to log in before you can comment on or make changes to this bug.