Bug 46427 - New User creation does not work
Summary: New User creation does not work
Status: CLOSED DUPLICATE of bug 46338
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-28 13:39 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-28 13:39:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-06-28 13:39:53 UTC
Description of Problem:
Creating new users on http://www.redhat.com/network/main/newlogin.html does
not work.

How Reproducible:
Always

Steps to Reproduce:
1. Pull up http://www.redhat.com/network/main/newlogin.html
2. Fill out the required information
3. Click 'Create Login' at the bottom of the page

Actual Results:
Will get returned to the newlogin.html page and user is not created in the
database.

Expected Results:
Should get confirmation that user was created and new user should exist in
the database.

Additional Information:
The same behavior occurs on http://www.webqa.redhat.com/network/main/newlogin.html

Comment 1 Jay Turner 2001-06-28 21:48:33 UTC

*** This bug has been marked as a duplicate of 46338 ***


Note You need to log in before you can comment on or make changes to this bug.