Bug 464291 - ViewVC doesn't ignore arbitrary user-provided MIME types
ViewVC doesn't ignore arbitrary user-provided MIME types
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: viewvc (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Bojan Smojver
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 04:12 EDT by Bojan Smojver
Modified: 2008-09-27 04:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.0.6-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-27 04:25:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2008-09-27 04:12:28 EDT
Description of problem:
ViewVC doesn't ignore arbitrary user-provided MIME types.

Version-Release number of selected component (if applicable):
1.0.5.

See http://viewvc.tigris.org/issues/show_bug.cgi?id=354 for more details.
Comment 1 Ignacio Vazquez-Abrams 2008-09-27 04:17:22 EDT
*** Bug 464292 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.