Bug 464292 - ViewVC doesn't ignore arbitrary user-provided MIME types
ViewVC doesn't ignore arbitrary user-provided MIME types
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: viewvc (Show other bugs)
8
All Linux
high Severity high
: ---
: ---
Assigned To: Bojan Smojver
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 04:15 EDT by Bojan Smojver
Modified: 2008-09-28 06:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.0.6-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-28 06:54:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2008-09-27 04:15:41 EDT
Description of problem:
ViewVC doesn't ignore arbitrary user-provided MIME types.

Version-Release number of selected component (if applicable):
1.0.5

See http://viewvc.tigris.org/issues/show_bug.cgi?id=354 for more details.
Comment 1 Ignacio Vazquez-Abrams 2008-09-27 04:17:22 EDT

*** This bug has been marked as a duplicate of bug 464291 ***
Comment 2 Bojan Smojver 2008-09-27 04:26:38 EDT
I have no idea why you closed this bug as duplicate, but I have neither time nor inclination to discuss it with you. This was supposed to be a place holder bug for F8 related to the latest update. The other bug is a place holder for F9.
Comment 3 Ignacio Vazquez-Abrams 2008-09-27 05:59:31 EDT
Sorry, missed that.

Note You need to log in before you can comment on or make changes to this bug.