Bug 464307 - Kaffeine stops responding properly after pausing playback and working with other programs
Kaffeine stops responding properly after pausing playback and working with ot...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kaffeine (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 10:16 EDT by warp3r
Modified: 2009-03-20 00:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 17:50:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 171845 None None None Never

  None (edit)
Description warp3r 2008-09-27 10:16:09 EDT
Description of problem:
Kaffeine stops playing sound, and responding properly, if left in background and paused.


Version-Release number of selected component (if applicable):
kaffeine-0.8.6-4.fc9.i386

How reproducible:
I get this problem quite often. Curiously I get it with 350 Mbyte xvid's but not with 1GByte matroska's


Steps to Reproduce:

1. Get a rather big xvid movie (350 mbyte)
2. Reproduce it
3. Pause it
4. Start working with firefox, amarok, console
5. Get back to kaffeine
6. Hit play -> No sound, can't close application properly (have to kill it)  
Actual results:


Expected results:
Movie should playback normally even if I left it paused for a day.

Additional info:
Should you need any more info, don't hesitate on contacting me.
Comment 1 Steven M. Parrish 2008-09-28 16:49:44 EDT
Thanks for the report.  I checked upstream and could not find a matching bug.Please file a bug report in the the upstream bugzilla located at http://bugs.kde.org for the particular component involved.

Once you've filed your bug report to the upstream bugzilla, please add the upstream info to this report. We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Setting status to NEEDINFO, and awaiting upstream bug report URL for tracking.

Thanks in advance.
Comment 2 warp3r 2008-09-29 04:12:10 EDT
Hi there,

bug created in bugs.kde.org: 

Bug 171845: 	  Kaffeine stops playing sound, and responding pr... 



Cheers!
Comment 3 Steven M. Parrish 2008-09-29 17:50:34 EDT
We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 4 Joe Bayes 2009-03-20 00:47:05 EDT
I have this problem as well. I've found that if I do a "killall npviewer.bin" before resuming playback, kaffeine works fine. I assume the issue is with flash not giving up control of the sound system. But I'm on x86_64, so perhaps it's a different issue.

Note You need to log in before you can comment on or make changes to this bug.