Bug 464320 - kile-2.0.2 is available
kile-2.0.2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kile (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
: 464341 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 17:53 EDT by fever
Modified: 2008-09-27 21:46 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.0.2-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-27 21:46:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-09-27 17:53:08 EDT
kile-2.0.2 is already available. Repo version is 2.0.1.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Kevin Kofler 2008-09-27 20:12:43 EDT
*** Bug 464341 has been marked as a duplicate of this bug. ***
Comment 2 Kevin Kofler 2008-09-27 21:38:48 EDT
I'd also like to push this to F8 (which currently has 2.0, so it's also missing the fixes from 2.0.1), but I'm not sure whether it makes sense to include the xdg-open patch for F8. The embedded KParts work fine in F8, so I'm not sure we should forcefully change user configuration there.

Note You need to log in before you can comment on or make changes to this bug.