Bug 464376 - fdupes-1.50-PR2 is available
fdupes-1.50-PR2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fdupes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 18:22 EDT by fever
Modified: 2009-02-27 13:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-27 13:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-09-27 18:22:40 EDT
fdupes-1.50-PR2 is already available. Repo version is 1.40.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Michael Stahnke 2008-10-02 00:04:25 EDT
Could a new build be branched for EPEL EL4 and EL5 also?  I don't see this package available in EPEL.  If you need a co-maintainer for EPEL, please contact me, or the EPEL mailing list.
Comment 2 Debarshi Ray 2008-10-02 04:05:35 EDT
Feel free to branch and maintain it for EPEL. Just set the fedora-cvs flag to '?' on the fdupes review request bug.

I am not sure if we want to update it t 1.50-PR2 since it is a beta release and upstream seems to be inactive. So bug-fixes might be a problem. However some users still use this program.
Comment 3 Debarshi Ray 2009-02-23 15:19:00 EST
Tagged and built 1.50-PR2 with some patches from Debian for Rawhide.

Note You need to log in before you can comment on or make changes to this bug.