Bug 464391 - The ovirtadmin logo could be created automatically unexpected
The ovirtadmin logo could be created automatically unexpected
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Hugh Brock
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-27 23:35 EDT by Vivian Bian
Modified: 2010-03-16 13:14 EDT (History)
4 users (show)

See Also:
Fixed In Version: 0.94
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 02:13:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the situation happened when the first Smart Pool created (118.72 KB, image/png)
2008-09-27 23:35 EDT, Vivian Bian
no flags Details

  None (edit)
Description Vivian Bian 2008-09-27 23:35:07 EDT
Created attachment 317883 [details]
This is the situation happened when the first Smart Pool created

Description of problem:
When create a smart pool via the navigation board for the first time,there is the ovirtadmin logo created automatically unexpected

Version-Release number of selected component (if applicable):
ovirt  0.93-1


How reproducible:
Use a  ovirt system which didn’t create a smart pool before to create the first smart pool ,only in this situation the bug could be reproduce

Steps to Reproduce:
1.open the ovirt Administration User Interface
   1)type the command in terminal:
      #virsh start ovirt-appliance
      #virt -viewer ovirt-appliance
    2)in the web browser type the URL: http://192.168.50.2/ovirt
    3)input the UserName and Password(ovirtadmin   ovirt)
2.make sure you have not created any smart pool before,and in  the Navigation Pane,Click the Add Smart Pool Icon to create a new smart pool
3.observe the Navigation Pane
  
Actual results:
The ovirtadmin logo created automatically unexpected,and when we click on the ovirtadmin icon ,there is the message shows Not found error.And it could not be deleted any more.

Expected results:
The ovirtadmin logo could be created reasonably 

Additional info:
Comment 1 Scott Seago 2008-10-02 11:13:08 EDT
There are two issues here:

1) the 'ovirtadmin logo' is just the "directory pool" created when ovirtadmin first creates a smart pool, so this is expected
2) clicking on it resulting in a 404 is a UI bug -- we're currently revising the tree navigation to resolve this. Once this is done you won't see the username item for your own pools

Assigning jguiditta since this should be resolved when he's done with the tree bits.
Comment 2 Hugh Brock 2008-10-17 14:14:24 EDT
Confirmed fixed in 0.94
Comment 3 Jia Dong 2008-12-03 02:13:59 EST
This feature has been modified in version 0.95.So the reproducible actions are no necessary.

Note You need to log in before you can comment on or make changes to this bug.