Bug 464394 - The hosts in the existing smart pool couldn’t be moved to other pools
The hosts in the existing smart pool couldn’t be moved to other pools
Status: CLOSED NOTABUG
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Hugh Brock
: Desktop, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-28 01:28 EDT by Vivian Bian
Modified: 2010-03-16 13:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 19:05:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the situation happened in the Smart Pool Hosts and Storage management Page (137.43 KB, image/png)
2008-09-28 01:28 EDT, Vivian Bian
no flags Details

  None (edit)
Description Vivian Bian 2008-09-28 01:28:59 EDT
Created attachment 317885 [details]
This is the situation happened in the  Smart Pool Hosts and Storage management Page

Description of problem:
There isn’t the Move function for the smart pool Host Management

Version-Release number of selected component (if applicable):
ovirt 0.93-1

How reproducible:
Always

Steps to Reproduce:
1.open the ovirt Administration User Interface
2.Navigate to the existing smart pool 
3.Click the Hosts in the Content Pane Menu bar
  
Actual results:
There isn’t the Move function for the smart pool Host Management

Expected results:
The hosts could be moved as the hosts in hardware pools

Additional info:
The storage in the smart pool could not be moved,either.
Comment 1 Scott Seago 2008-10-02 10:48:54 EDT
The 'move' operation doesn't really make sense for smart pools, since the smart pool feature is essentially a way of tagging resources to track and view as a group. A host or vm (or other resource) can belong to as many or as few smart pools as you want, so there's really no place to "move" it to. You can add the same host to multiple smart pools or remove it from all.
Comment 2 Scott Seago 2008-10-02 11:17:09 EDT
Actually I closed as notabug, but I'm reopening, since this could be considered a documentation bug -- we need better smart pools documentation -- that would make issues like the above clearer.
Comment 3 Hugh Brock 2008-10-17 15:50:01 EDT
Yeah, I agree, we just need to address this in the smart pools docs once they exist...
Comment 4 Susan Burgess 2009-03-01 19:05:28 EST
"once they exist"..yes. I have added this requirement to the Content Specs, so it will get done, eventually.

Note You need to log in before you can comment on or make changes to this bug.