This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 464410 - "Warning:unrecognized command line flag -mail" when launch "thunderbird -mail"
"Warning:unrecognized command line flag -mail" when launch "thunderbird -mail"
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.2
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
: 506092 (view as bug list)
Depends On: 464064
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-28 07:20 EDT by lihuang
Modified: 2009-06-15 12:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 04:27:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 480302 None None None Never

  None (edit)
Description lihuang 2008-09-28 07:20:51 EDT
+++ This bug was initially created as a clone of Bug #464064 +++

Description of problem:
Issue "thunderbird -mail" will get following warning message:

Warning:unrecognized command line flag -mail

Version-Release number of selected component (if applicable):
thunderbird-1.5.0.12-16.el4

How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

--- Additional comment from stransky@redhat.com on 2008-09-26 03:48:08 EDT ---

I'll handle it.
Comment 3 RHEL Product and Program Management 2009-02-26 04:27:17 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.
Comment 4 Matěj Cepl 2009-02-26 08:04:49 EST
I have filed this as bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=480302) and we will wait until it is fixed there.
Comment 5 Matěj Cepl 2009-06-15 12:49:41 EDT
*** Bug 506092 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.