This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 464547 - reposync does not work
reposync does not work
Status: CLOSED DUPLICATE of bug 461394
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-29 11:03 EDT by Piergiorgio Sartor
Modified: 2014-01-21 18:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 11:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2008-09-29 11:03:13 EDT
Description of problem:
Well, as per summary, reposync does not work.

Version-Release number of selected component (if applicable):
yum-utils-1.1.16-1.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1.
Launch "reposync" from command line.
  
Actual results:
$ reposync
  File "/usr/bin/reposync", line 271
    continue
           ^
SyntaxError: invalid syntax

Expected results:
Should try to sync the repo.

Additional info:
The statement at line 270 (one above the error), has three open parenthesis, but it closes only two. Adding the third (closed one) fixes the issue.
Comment 1 seth vidal 2008-09-29 11:13:07 EDT

*** This bug has been marked as a duplicate of bug 461394 ***

Note You need to log in before you can comment on or make changes to this bug.