Bug 464548 - man page for repodiff
man page for repodiff
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-utils (Show other bugs)
5.4
All Linux
low Severity low
: rc
: ---
Assigned To: James Antill
James Antill
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-29 11:05 EDT by Andrew Hecox
Modified: 2013-03-14 15:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-14 15:58:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2008-09-29 11:05:20 EDT
repodiff has a -h option; a man page would be helpful as well so that the -h option can focus on terse usage instructions and the man page can document any "gotchas". Additionally, some users may only look for a man page.
Comment 1 Andrew Hecox 2008-09-29 11:06:12 EDT
Since I'm requesting it, I'll try and draft something up in the next week.

-Andrew
Comment 2 RHEL Product and Program Management 2009-03-26 13:08:09 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 James Antill 2013-03-14 15:58:08 EDT
 This is fixed in RHEL-6.

This request was evaluated by Red Hat Engineering for inclusion in a Red 
Hat Enterprise Linux maintenance release.

Red Hat does not currently plan to provide this change in a Red Hat 
Enterprise Linux update release for currently deployed products.

With the goal of minimizing risk of change for deployed systems, and in 
response to customer and partner requirements, Red Hat takes a 
conservative approach when evaluating enhancements for inclusion in 
maintenance updates for currently deployed products. The primary 
objectives of update releases are to enable new hardware platform 
support and to resolve critical defects.

Note You need to log in before you can comment on or make changes to this bug.