Bug 464624 - Add additional languages option to RHN/UGC
Add additional languages option to RHN/UGC
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
us=50581
:
Depends On:
Blocks: rhn-sprint13
  Show dependency treegraph
 
Reported: 2008-09-29 14:55 EDT by Vikas Laad
Modified: 2008-10-17 08:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-17 08:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vikas Laad 2008-09-29 14:55:51 EDT
We need to make sure we are displaying all the options for the languages we support from RHN/UGC locale preferences, because we are using a common field in DB to store the values.

I have Added all the languages supported by RHN to UGC.

Portuguese needs to be there on RHN Locale Preferences page.
Comment 1 Grant Gainey 2008-09-29 16:08:33 EDT
Added pt_BR to web.supported_locales in /etc/rhn/default/rhn_web.conf

TEST:
=====

1) Login to RHN
2) Go to Locale Preferences
EXPECTED: See Brazilian Portuguese
3) Choose Brazilian Portuguese
EXPECTED: RHN works, with a half-Portuguese, half-English content due to incomplete L10N state.
Comment 2 Amy Owens 2008-10-01 11:13:11 EDT
verified on qa

Note You need to log in before you can comment on or make changes to this bug.