Bug 46471 - Image link is invalid
Summary: Image link is invalid
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Builder Traffic
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
: 42914 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-28 22:40 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-06-28 22:54:02 UTC


Attachments (Terms of Use)

Description Jay Turner 2001-06-28 22:40:48 UTC
Description of Problem:
The following pages have links which are not valid.  They link to
'http://www.redhat.com/devnet/img/pixel.gif' and should just link to
'/img/pixel.gif'

The pages are:
articles/embedgdb.htm
articles/embedrem.htm
articles/gdbtable1.htm

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-06-29 18:38:09 UTC
Issue is resolved and fix pushed to live site.

Comment 2 Jay Turner 2001-06-30 06:31:34 UTC
*** Bug 42914 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.