Bug 46473 - Build of RPM creates file /usr/lib/libncp.a
Summary: Build of RPM creates file /usr/lib/libncp.a
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncpfs   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-29 00:39 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 16:00:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-29 00:39:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1) Gecko/20010607

Description of problem:
Rebuilding ncpfs-2.2.0.18-3.src.rpm cause the file "libncp.a" to be
created/copied/touched in directory "/usr/lib".

How reproducible:
Always

Steps to Reproduce:
1.  rpm --rebuild ncpfs-2.2.0.18-3.src.rpm
2.  Examine dir "/usr/lib" for file "libncp.a" /w current timestamp



Actual Results:  File /usr/lib/libncp.a has current timestamp

Expected Results:  Directory /usr/lib should be untouched by the building
of a RPM.

Additional info:

Comment 1 Florian La Roche 2001-07-23 13:48:02 UTC
This seems to be fixed in the current rawhide rpm.

Thanks for the bug-report,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.