Bug 464759 - Man/Info page incorrect
Man/Info page incorrect
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 06:46 EDT by Ian Chapman
Modified: 2008-11-05 12:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 12:50:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Chapman 2008-09-30 06:46:14 EDT
Description of problem:

Both the man page and parted list -i (--interactive) as options to parted. They do not exist.


Version-Release number of selected component (if applicable):

parted-1.8.8-5.fc9

How reproducible:
man parted

or

pinfo parted

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Usage of parted command:

Usage: parted [-hlmsv] [DEVICE [COMMAND [PARAMETERS]]...]

Note that -i is missing.

Additional info:
Comment 1 Joel Andres Granados 2008-11-05 12:50:41 EST
This has alredy been taken care of in the upstream of parted.
Since we are going to release a new version shortly. I'm going to close this issue on the based on the fact that this will be resolved once we introduce the new version into fedora.

Note You need to log in before you can comment on or make changes to this bug.