Bug 464777 - file conflicts in libgnome-2.24.1-2.fc10
file conflicts in libgnome-2.24.1-2.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgnome (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 09:42 EDT by Bill Nottingham
Modified: 2014-03-16 23:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 11:14:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-09-30 09:42:21 EDT
Description of problem:

Transaction Check Error:
  file /usr/share/locale/am/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/ar/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/as/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/az/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/be/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/bg/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/bn/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
  file /usr/share/locale/bn_IN/LC_MESSAGES/libgnome-2.0.mo conflicts between attempted installs of libgnome-2.24.1-2.fc10.i386 and libgnome-2.24.1-2.fc10.x86_64
...


Version-Release number of selected component (if applicable):

libgnome-2.24.1-2.fc10

How reproducible:

Every time.

Steps to Reproduce:
1. Attempt to upgrade

Not sure how this happens. Are you patching the .po files?
Comment 1 Matthias Clasen 2008-09-30 11:14:50 EDT
I tried to fix this in libgnome-2.24.1-3.fc10

Note You need to log in before you can comment on or make changes to this bug.