Bug 464830 - gedit update complains about failure to parse default value
gedit update complains about failure to parse default value
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 465701 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 14:30 EDT by Michal Jaegermann
Modified: 2008-10-10 15:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 15:30:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-09-30 14:30:10 EDT
Description of problem:

During an update one get the following complaints, twice:

WARNING: Failed to parse default value `ISO-8859-15' for schema (/schemas/apps/gedit-2/preferences/encodings/shown_in_menu)

This is a side effect of running package scripts and this can
be reproduced by running the following two lines:

export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
gconftool-2 --makefile-install-rule /etc/gconf/schemas/gedit.schemas > /dev/null

Version-Release number of selected component (if applicable):
gedit-2.24.0-3.fc10

How reproducible:
always
Comment 1 Matthias Clasen 2008-09-30 23:56:53 EDT
I've filed upstream bugs for these mistranslations:

http://bugzilla.gnome.org/show_bug.cgi?id=553885
http://bugzilla.gnome.org/show_bug.cgi?id=553884
http://bugzilla.gnome.org/show_bug.cgi?id=553883

I can't fix the translations myself, sorry.
Comment 2 Matthias Clasen 2008-10-06 10:54:52 EDT
*** Bug 465701 has been marked as a duplicate of this bug. ***
Comment 3 Ray Strode [halfline] 2008-10-10 15:30:13 EDT
Going to close this UPSTREAM.  It's non-critical and fixes will roll in eventually.

Note You need to log in before you can comment on or make changes to this bug.