Bug 464848 - Cannot view URL links anymore when clicking on them from Alpine 2.00
Cannot view URL links anymore when clicking on them from Alpine 2.00
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alpine (Show other bugs)
8
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Joshua Daniel Franklin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 16:16 EDT by Keith Roberts
Modified: 2008-10-01 10:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 02:26:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Roberts 2008-09-30 16:16:30 EDT
Description of problem: Up until the recent update of Alpine, to 2.oo I have been able to view URL links by clicking on them in Alpine email messages.

With the recent updates I can no longer do this.

Version-Release number of selected component (if applicable): 2.00


How reproducible: Always


Steps to Reproduce:
1. Try clicking on a URL in an open email in Alpine 2.00 to view it in your browser with Firefox set as the URL viewer.
2.
3.
  
Actual results: When I click on a link, the Alpine screen goes blank, as if it was launching the external viewer. The screen returns to normal, and I get the message, "Viewer command completed". The external viewer is set in the .pinerc config file with:

# List of programs to open Internet URLs (e.g. http or ftp references).
url-viewers=/usr/bin/firefox

The problem is the URL does not load in my browser, Firefox. This was working until recent updates of F8.

Expected results: I expect the URL I click on to view to load into Firefox, so I can view the page the URL points at.


Additional info: None.
Comment 1 Keith Roberts 2008-10-01 02:20:14 EDT
It may be firefox. Double-clicking on the tab bar does not create a new tabbed window.
Comment 2 Keith Roberts 2008-10-01 02:26:50 EDT
Works now. I terminated all instances of firefox and restarted it.
Comment 3 Jima 2008-10-01 10:31:54 EDT
I'd wager that Firefox had been updated (to 2.0.0.17-1.fc8) since it had been restarted.  It goes all wonky when that happens, with weird effects (inability to right-click on some things, or go to SSL sites, etc).  I've gotten burned by that more times than I care to count.  On Windows Firefox forces a restart on upgrade (mainly because FF manages the upgrade), but we don't (can't?) do that here.  Shame.

Note You need to log in before you can comment on or make changes to this bug.