Bug 46508 - Invalid link to rh70-powertools-bugfixes.html
Summary: Invalid link to rh70-powertools-bugfixes.html
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-29 02:43 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-29 02:43:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-06-29 02:43:25 UTC
Description of Problem:
The following pages have invalid links to rh70-powertools-bugfixes.html. 
They link to '/support/errata/rh70-powertools-bugfixes.html' and should
link to '/support/errata/powertools/rh70-powertools-bugfixes.html'

The files are:
support/errata/powertools/RHBA-2000-113.html
support/errata/RHBA-2000-113.html

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-06-29 15:53:01 UTC
Issue is resolved and fixes posted to the live site.


Note You need to log in before you can comment on or make changes to this bug.