Bug 465128 - action restrictions section is duplicated
action restrictions section is duplicated
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kdebase (Show other bugs)
4.7
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-01 14:10 EDT by Jeff Bastian
Modified: 2008-10-02 06:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 06:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bastian 2008-10-01 14:10:29 EDT
Description of problem:
The '[KDE Action Restrictions]' section is listed twice in the /usr/share/config/kdeglobals file:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[KDE Action Restrictions]
action/help_about_kde=false

[KDE Action Restrictions]
action/help_report_bug=false
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Version-Release number of selected component (if applicable):
kdebase-3.3.1-11.el4


How reproducible:
n/a

Steps to Reproduce:
1. Examine /usr/share/config/kdeglobals
  
Actual results:
Notice the KDE Action Restrictions section is listed twice

Expected results:
Only listed once

Additional info:
Comment 1 Jeff Bastian 2008-10-01 14:18:10 EDT
Note, the individual actions are different (but close in name), so it should be

[KDE Action Restrictions]
action/help_about_kde=false
action/help_report_bug=false
Comment 2 Ngo Than 2008-10-02 06:12:15 EDT
>[KDE Action Restrictions]
>action/help_about_kde=false
>
>[KDE Action Restrictions]
>action/help_report_bug=false

this setting causes the bug report/about KDE buttons not showing in the menu. It's intended for RHEL4 at that time. It's not a bug with [KDE Action Restrictions] twice in the config file. It's probably a cosmetic bug. I don't think it's worth fixing this cosmetic bug.

Note You need to log in before you can comment on or make changes to this bug.