Bug 465165 - Text inconsistency (MINOR)
Text inconsistency (MINOR)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-01 17:23 EDT by Denny Crane
Modified: 2008-10-01 17:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 17:30:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denny Crane 2008-10-01 17:23:06 EDT
Description of problem:
Screen which asks if you wish to install "Office and Productivity," "Software Development," and/or "Web server" -- the first two options have initial caps for the important words, "Web server" does not.


Version-Release number of selected component (if applicable):
All


How reproducible:
100%


Steps to Reproduce:
1. Observe this screen during installation
  
Actual results:
Inconsistency.


Expected results:
Consistency.


Additional info:
Yes, I nitpick. I don't particularly, care, but I thought I might as well report this "bug" since it is surely an easy fix.
Comment 1 Chris Lumens 2008-10-01 17:30:02 EDT
This will be fixed in the next build.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.