Bug 465188 - Update python-Coherence to 0.5.8
Update python-Coherence to 0.5.8
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-Coherence (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-01 19:43 EDT by Bastien Nocera
Modified: 2008-10-02 06:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 06:12:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-10-01 19:43:06 EDT
python-Coherence hasn't been updated since the beginning of February, and 0.5.8 has been available for 3 months.

Please upgrade to the latest upstream version before F10 is out...
Comment 1 Matthias Saou 2008-10-02 06:12:12 EDT
Oops. I already have 0.5.8 ready, but I think I got it ready when CVS and the buildsys were unavailable, and haven't pushed it since things are working again.

Done now.

Note You need to log in before you can comment on or make changes to this bug.