Bug 465244 - Freeze of KDE when logging in
Freeze of KDE when logging in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
: Reopened
: 465733 466243 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 08:27 EDT by Edwin Schepers
Modified: 2010-12-07 13:41 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-04 08:29:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edwin Schepers 2008-10-02 08:27:52 EDT
Description of problem:
When I login into KDE, it freezes when I see this wheel ( visible when a proces starts). I can still move the mouse, but nothing happens when clicking anywhere.
Using Gnome is no problem

Version-Release number of selected component (if applicable):


How reproducible:
by logging in

Steps to Reproduce:
1. log in using KDE
Comment 1 Ngo Than 2008-10-02 09:07:47 EDT
it's a bug in imsettings. Please update to imsettings-0.104.1-2.fc10.
Comment 2 Edwin Schepers 2008-10-02 14:35:49 EDT
Hi,
I updated imsettings (and kde packages to 4.1.2), but the problem remains.

bash-3.2$ rpm -qa | grep imsetting
imsettings-libs-0.104.1-2.fc10.x86_64
imsettings-0.104.1-2.fc10.x86_64
Comment 3 Jeff Bastian 2008-10-02 15:22:54 EDT
The changelog indicates it's version 0.104.1-3 that has the (temporary) fix:

* Wed Oct 01 2008 Than Ngo <than@redhat.com> 0.104.1-3
- add workaround for KDE
Comment 4 Jeff Bastian 2008-10-02 16:05:29 EDT
I just updated all my packages, including imsettings-0.104.1-3.fc10, and confirmed that KDE no longer freezes.
Comment 5 Edwin Schepers 2008-10-04 08:29:28 EDT
I also updated to imsettings-0.104.1-3.fc10 now, and KDE no longer freezes. Thanks Jeff.
Comment 6 Kevin Kofler 2008-10-06 21:21:29 EDT
*** Bug 465733 has been marked as a duplicate of this bug. ***
Comment 7 Kevin Kofler 2008-10-09 09:12:16 EDT
*** Bug 466243 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.