Bug 465258 - missing python-setuptools dependency
missing python-setuptools dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-paste-script (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 09:36 EDT by Patrice Dumas
Modified: 2016-09-19 22:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 15:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2008-10-02 09:36:45 EDT
Description of problem:

paster has:
from pkg_resources import load_entry_point

and
rpm -qf /usr/lib/python2.5/site-packages/pkg_resources.py
python-setuptools-0.6c8-1.fc10.noarch

As a side note, 1.6.3 is out:
http://pypi.python.org/pypi/PasteScript

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Toshio Ernie Kuratomi 2008-10-06 15:47:19 EDT
Thanks!  New build is done for rawhide that fixes this.

Note You need to log in before you can comment on or make changes to this bug.