Bug 465296 - F9 version number higher than F10
F9 version number higher than F10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libxslt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-02 12:32 EDT by Mads Kiilerich
Modified: 2008-10-08 10:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 10:26:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2008-10-02 12:32:32 EDT
Fedora 9 has
libxslt-1.1.24-2.fc9.i386
libxslt-python-1.1.24-2.fc9.i386
libxslt-devel-1.1.24-2.fc9.i386

Fedora 10 version is libxslt-1.1.24-1.fc10.i386.rpm etc, so the package will not be upgraded.
Comment 1 Daniel Veillard 2008-10-08 10:26:53 EDT
868474 build (dist-f10, /cvs/pkgs:rpms/libxslt/devel:libxslt-1_1_24-2_fc10) completed successfully

Fixed a missing CVE patch on -devel ... rebuit, thanks

Daniel

Note You need to log in before you can comment on or make changes to this bug.